[RESOLVED]nl1-ts1 :: Reboot Required Thursday 25th March 2021 06:27:15


Start Date: Thursday, March 25, 2020

End Date: Thursday, March 25, 2020

Time: 10:30 AM - 10:45 AM EST (3:30 PM - 3:45 PM GMT+1)

Services Affected:

nl1-ts1.a2hosting.com

Description: Our System Operations team will be performing an unplanned reboot on the server to correct an issue with resource limits. Users will experience a brief service interruption while the unplanned maintenance is performed.

UPDATE 10:33 AM EST: Our System Operations team successfully rebooted the server and all services are back online at this time.