[RESOLVED] a2ls28 :: Scheduled Maintenance Wednesday 24th March 2021 22:27:45


Start Date: Saturday, March 27, 2021

End Date: Saturday, March 27, 2021

Time: 2:00 AM - 4:00 AM EDT

Services Affected:

a2ls28.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

[RESOLVED]  The scheduled maintenance is complted