[RESOLVED] a2ls7 :: Scheduled Maintenance Tuesday 23rd March 2021 22:30:00


Start Date: Wednesday, March 24, 2021

End Date: Thursday, March 25, 2021

Time: 10:00 PM EDT - 2:00 AM EDT

Services Affected:

a2ls7.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

Update 10:00PM EDT: The scheduled maintenance for a2ls7.a2hosting.com has begun.

UPDATE 11:00PM EDT: Our Engineers are still working on this. We will post updates as we have more information in this regard.

UPDATE 12:25AM EDT: (Thursday, March 25, 2021): The scheduled maintenance is still running. We will continue to provide updates as they're made available.

UPDATE 1:30AM EDT: Our System Operations team is still performing maintenance. We will continue to provide updates as they're made available.

UPDATE 2:45AM EDT: The scheduled maintenance is still running. We will continue to provide updates as they're made available.

UPDATE 3:23AM EDT: The maintenance is still not finished, updates will be provided when the maintenance is complete.

UPDATE 4:30AM EST: Maintenance has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.