[RESOLVED]Amsterdam Data Center :: Connectivity Issues Friday 19th March 2021 06:49:57


Our Engineering Team is investigating reports of intermittent connectivity issues to our Amsterdam Data Center. We will update you with the progress on this issue.

UPDATE 11:15 AM EST: Our Engineering Team confirmed there was an intermittent networking issue that has is now resolved. This issue would have only affected a small handful of customers.