sg1-ts3 :: Service Interruption Thursday 18th March 2021 01:36:09


sg1-ts3.supercp.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 6:04AM EDT: Our Engineers are still working on addressing the issue and returning the server to normal. We appreciate your continued patience.

Update 6:20AM EDT: The issue on sg1-ts3 has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.