[RESOLVED]sgls4 :: Scheduled Maintenance Wednesday 17th March 2021 23:57:03


Start Date: Thursday, March 18, 2021

End Date: Thursday, March 18, 2021

Time: 11:00 AM - 12:00 PM EDT (11:00 PM (March 18, 2021) - 12:00 AM (March 19, 2021) Singapore time)

Services Affected:

sgls4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 11:10 AM EST: Our System Operations team completed the scheduled maintenance and all services are back online.