[RESOLVED] nl1-ts1 :: Scheduled Maintenance Thursday 18th March 2021 02:22:00


Start Date: Wednesday, March 17, 2021 (Thursday, March 18, 2021 CET)

End Date: Thursday, March 18, 2021 (Thursday, March 18, 2021 CET)

Time: 7:00 PM - 12:00 AM EDT (12:00AM - 5:00AM CET)

Services Affected: nl1-ts1.a2hosting.com 

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 7:00PM EDT: Our Team will start this maintenance shortly.

UPDATE 8:40PM EDT: Our Engineers have started this maintenance and are progressing with it. We will post updates as more information becomes available in this regard. We sincerely appreciate your patience and understanding in the meanwhile.

UPDATE 10:40PM EDT: Our Engineers are still working on the database service. We will continue posting updates until this is resolved. We appreciate your continued patience and cooperation in this matter.

UPDATE 11:40PM EDT: Our Engineers are still working on this. We will post updates once the maintenance has completed.

UPDATE 1:35AM EDT: Our Engineers are still working on this. We will post updates once the maintenance has completed.

UPDATE 2:40AM EDT: The maintenance is still not finished, updates will be provided when the maintenance is complete.

UPDATE 3:30AM EDT: The scheduled maintenance is still running. We will continue to provide updates as they're made available.

UPDATE 4:49AM EDT: Our System Operations team is still performing maintenance. We will continue to provide updates as they're made available.

UPDATE 5:42AM EDT: The maintenance is still running. We will continue to provide updates as they're made available.

UPDATE 7:15AM EST: Maintenance has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.