a2ls6 :: Scheduled Maintenance Thursday 4th March 2021 20:50:00


Start Date: Friday, March 5, 2020

End Date: Friday, March 5, 2020

Time: 02:00 AM - 03:00 AM EST

Services Affected: a2ls6.a2hosting.comĀ 

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 1:50AM EST: Our team is going to start the scheduled maintenance shortly.

UPDATE 2:00AM EST: Our System Operations Engineers have started the maintenance. We will post updates as more information becomes available in this regard. We sincerely apologize for the inconvenience faced in the meanwhile.

UPDATE 2:15AM EST: Maintenance has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.