[RESOLVED]NL1 Datacenter Network issue Tuesday 2nd March 2021 19:32:01


We are currently investigating a network connectivity issue in our European datacenter. Our Operations and Engineering teams are aware of this issue and working diligently to rectify the situation. Further updates will be provided as they become available.

Update 12:45AM EST: Our Engineers are continuing their investigation into the root cause of this issue. Some services may still be unavailable during their investigation. We will provide additional updates as they are received.

Update 1:15AM EST: Our Engineers were able to identify the root cause and correct it. All services in our European datacenter are once again available.