[COMPLETED nlsrc2 :: Scheduled maintenance Friday 19th February 2021 01:37:09


Start Date: Thursday, February 25, 2021

End Date: Thursday, February 25, 2021

Time: 7:00 PM - 10:00 PM EST (1:00 AM - 3:00 AM CET)

Services Affected:

nlsrc2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

UPDATE 6:50PM EST: Our team is going to start the scheduled maintenance shortly.

UPDATE 7:00PM EST: Our System Operations Engineers have started the maintenance. We will post updates as more information becomes available in this regard. We sincerely apologize for the inconvenience faced in the meanwhile.

UPDATE 7:25PM EST: Maintenance has been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.