[COMPLETED] sg1-vz7-vm1 :: Scheduled Maintenance Thursday 18th February 2021 15:00:00


Start Date: Thursday, February 18, 2021

End Date: Thursday, February 18, 2021

Time: 8:00 PM - 9:00 PM (Feb 18) EST (Friday, February 19, 10:00 AM - 11:00 AM GMT+8)

Services Affected:

sg1-vz7-vm1.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 8:00PM EST: Our Engineers have started the maintenance. We will update this thread with status updates as we receive more information. 

UPDATE 8:20PM EST: Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.