[COMPLETED] mi3-ts2 :: Scheduled Maintenance Wednesday 17th February 2021 20:00:00


Start Date: Thursday, February 18, 2021

End Date: Thursday, February 18, 2021

Time: 1:00 AM - 6:00 AM EST

Services Affected:

mi3-ts2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:00 AM EST: The maintenance has begun. Further updates will be provided as they are made available.

Update 5:00 AM EST: Maintenance is still underway, further updates will be provided as they become available.

Update 6:25 AM EST: Maintenance is still underway, further updates will be provided as they become available.

Update 7:50 AM EST: The maintenance is still not finished, updates will be provided when the maintenance is complete.

UPDATE 9:30 AM EST: Our System Operations team is still performing maintenance. We will continue to provide updates as they're made available.

UPDATE 10:43 AM EST: The scheduled maintenance is still running. We will continue to provide updates as they're made available.

UPDATE 12:00 PM EST: Our System Operations team is still performing maintenance. We will continue to provide updates as they're made available.

UPDATE 1:21 PM EST: The scheduled maintenance is still running. We will continue to provide updates as they're made available.

UPDATE 2:30 PM EST: The scheduled maintenance has completed and all sites should be back online and working as expected. If you encounter any issues with your site or are seeing further errors please reach out to our support team to assist you.