[RESOLVED] wwwssr15.supercp.com :: MySQL Interruption Sunday 15th April 2018 16:32:59


ssr15.supercp.com is experiencing an interruption with MySQL. Users will experience service degradation as a result. Our engineers are aware and are working on the issue.

Update 8:59 PM Eastern :: MySQL service is now restored. If you have any lingering issues please open a support ticket or email [email protected]