[RESOLVED] wwwsrc1.supercp.com :: MySQL Interruption Sunday 15th April 2018 16:04:25


src1.supercp.com is experiencing an interruption with MySQL. Users will experience service degradation as a result. Our engineers are aware and are working on the issue.

Update 9:55 PM Eastern :: Our engineers continue to work on the issue and we will provide additional updates as they are available.

Update 4:25 AM Eastern :: MySQL is currently in recovery/maintenance. Our engineers are continuing to work to restore service.

Update 12:35PM Eastern :: MySQL is still in recovery/maintenance mode. Our engineers are working on restoring service as quickly as possible.

Update 2:11PM Eastern :: MySQL is still in recovery/maintenance mode and is approximately 74% complete. Our engineers are continuing to work to restore service.

Update 3:37PM Eastern :: MySQL is still in recovery/maintenance mode and is approximately 80% complete. Our engineers are continuing to work to restore service.

Update 5:24PM Eastern :: MySQL is still in recovery/maintenance mode and is approximately 87% complete. Our engineers are continuing to work to restore service.

Update 6:22PM Eastern :: MySQL is still in recovery/maintenance mode and is approximately 93% complete. Our engineers are continuing to work to restore service.

Update 7:21PM Eastern :: MySQL is still in recovery/maintenance mode and is approximately 97% complete. Our engineers are continuing to work to restore service.

Update 8:21PM Eastern :: We are glad to announce that MySQL is no longer in recovery/maintenance mode and the process is 100% complete. Service should have returned to normal. If you have any outstanding issues, please open a support ticket so we can look into it for you.