mi3-ts2 :: Scheduled Maintenance Tuesday 2nd February 2021 20:00:00


Start Date: Wednesday, February 3, 2021

End Date: Wednesday, February 3, 2021

Time: 1:00 AM - 4:00 AM EST

Services Affected:

mi3-ts2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 1:00AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 4:00AM EST: Maintenance is still underway, further updates will be provided as they become available.

Update 4:35AM EST: Maintenance has been postponed until next week.