a2ss31 :: Scheduled Maintenance Friday 22nd January 2021 11:21:06


Start Date: Friday, January 22, 2021

End Date: Friday, January 22, 2021

Time: 4:00PM (EST)

Services Affected:

a2ss31.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

Update 5:52 PM EST: The maintenance is still ongoing at this time. We will keep the post updated and close it once complete. Thank you for your patience.

Update 9:40 PM EST: The maintenance is still ongoing at this time. We will keep the post updated and mark it resolved once complete.

RESOLVED 10:42PM EST: We have completed the scheduled maintenance.