[RESOLVED] A2 Site and related services interruption Sunday 15th April 2018 07:03:00


At 11:00AM We are aware of a service interruption affecting some of our clients. Our operations team is diagnosing the root cause. We apologize for the inconvenience this is causing. We will update you here as we have more information.

UPDATE 12:02PM Our operations team is working on mitigating the current service interruption experienced by a subset of our clients. We fully understand the importance of service uptime and sincerely apologize for the frustration this is causing. We are working diligently to restore service. Updates to follow.

UPDATE 12:38PM Our operations team are aware we are experiencing power issues and are investigating the problem. We will provide more updates as they come available.

UPDATE 13:08PM Our operations team have investigated further and found the power outage is due to extreme weather conditions in Michigan that have affected the Power. There has also been a failure with the backup power in the Datacenter. Updates to follow.

UPDATE 13:49PM Our operations team have now been able to restore power to the affected area and we're in the process of getting all our services restored to normal state. Updates to follow shortly.

UPDATE 15:21PM Our operations team have identified some servers needing some extra work done to bring them back to normal, we will update you shortly as we know more. Please accept our deepest apologies.

UPDATE 15:43PM Our operations team have identified some isolated incidents with some servers after the issues from earlier, we are dealing with this on a server by server basis and we will update you as soon as we have more information.

UPDATE 16:36PM We are still dealing with some isolated incidents with some servers, we are dealing with this on a server by server basis and we will update you soon. Please email [email protected] if you see any issues with your website.

UPDATE 17:49PM We are still dealing with some isolated incidents with some servers, we are dealing with this on a server by server basis and we will update you soon. Please email [email protected] or open a ticket if you see any issues with your website.

UPDATE 18:55PM We are down to very few isolated incidents, we are dealing with this on a server by server basis and we will continue to provide updates. Please email [email protected] or open a ticket if you see any issues with your website.

UPDATE 19:51PM We are happy to announce that the remaining servers are back online. If you have any individual issues please open a support ticket or email [email protected]. Should there be any remaining issues we will post individual notices for those affected.