[RESOLVED]nl1-sr2 :: Scheduled Maintenance Sunday 24th January 2021 15:00:00


Start Date: Sunday, January 24, 2021

End Date: Sunday, January 24, 2021

Time: 8:00 PM - 12:00 AM EST, Jan 25 (02:00 AM Sunday, Jan 24, 2020 - 06:00 AM Sunday, Jan 24, 2020, Amsterdam Time)

Services Affected:

nl1-sr2.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

Update 8:15PM EST: We have started the scheduled maintenance and will keep this post updated on the status.

Update 10:10PM EST: Maintenance is still ongoing at this time. We will keep this post updated.

Update 2:25AM EST: Maintenance has been completed at this time. Services are once again available.