a2ls17 :: Service Interruption Monday 18th January 2021 22:54:44


a2ls17.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 19 Jan 2021 4:55AM: Our System Operations and Engineering teams are currently working to resolve all issues on the server. At the moment, the server is only, but MySQL services are unavailable. Users attempting to use MySQL will experience service degradation. Further updates will be provided as they become available.

Update 19 Jan 2021 8:25 AM: Our System Operations and Engineering teams are currently working to resolve all issues on the server. Users attempting to use MySQL will experience service degradation as a result. Further updates will be provided as they become available.

Update 19 Jan 2021 10:25 AM: Our System Operations and Engineering teams are still working on restoring MySQL services. We will continue to provide updates as they're made available.

Update 19 Jan 2021 12:32 PM: Our System Operations and Engineering teams continue working on restoring MySQL services. We will continue to provide updates as they're made available.

Update 19 Jan 2021 2:05 PM: Our System Operations and Engineering teams are still working on fully restoring MySQL services. We will continue to provide updates as they're made available.

Update 19 Jan 2021 3:10 PM: Our System Operations and Engineering teams have made progress restoring MySQL services. We are still working on fully restoring any service to any remaining customers experiencing isssues. We will continue to provide updates as they're made available.

Update 01/19/21 5:00 PM: MySQL services should be restored at this time and fully operational. If you run into any further issues, please reach out to our support team for assistance.