[RESOLVED] a2ss47 :: Scheduled Maintenance Friday 15th January 2021 21:00:00


Start Date: Saturday, January 16, 2020

End Date: Saturday, January 16, 2020

Time: 2:00 AM - 5:00 AM EST

Services Affected:

a2ss47.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on this server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.

[RESOLVED] 2:20AM EST, Maintenance is completed.