[RESOLVED] Network Connectivity Issue Saturday 9th January 2021 20:38:36


We are currently investigating a Network Connectivity issue in our Datacenter.  Operations and engineering are aware of the issue and working diligently to rectify the situation.  We will keep you updated according in this post.

 

Your patience is appreciated.

 

UPDATE 2:30AM EST: Our Network and System Engineers are currently investigating the ongoing issue with network connections to our Datacenters. Further updates will be provided once they become available. 

UPDATE 3:25AM EST: Our Network and System Engineers are still working to resolve the issues with network connections to our Datacenters. 

RESOLVED:4:13AM EST:  Our Network and System Engineers were able to isolate and correct the connectivity issue. We will be continuing to monitor this issue.