[RESOLVED]Amsterdam DC :: Intermittent Connectivity Issues Thursday 7th January 2021 03:33:03


Some customers using Cloudflare with servers in our Amsterdam facility are currently experiencing intermittent service interruptions. Users hosted on the affected servers will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 10:19 AM EST: Our System Engineers have resolved this issue and connectivity is fully restored. This issue affected a small number of customers utilizing Cloudflare & Railgun in our Amsterdam datacenter.