[COMPLETED] nl1-ls6 :: Scheduled Maintenance Wednesday 6th January 2021 04:40:32


Start Date: Wednesday, January 6, 2021

End Date: Wednesday, January 6, 2021

Time: 9:00 PM - 11:00 PM GMT+1 (3:00 PM - 5:00 PM EST)

Services Affected:

nl1-ls6.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 3:00PM EST: Maintenance has been completed as per schedule. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.