Start Date: Tuesday, December 29, 2020
End Date: Tuesday, December 29, 2020
Time: 1:30 AM - 4:30 AM EST
Services Affected:
mi3-vz7-vm6.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.
Update 1:36AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.
Update 1:45AM EST: Maintenance has been completed at this time. Services are once again available.