Start Date: Friday, December 18, 2020
End Date: Friday, December 18, 2020
Time: 1:00 AM - 5:00 AM EST
Services Affected:
a2ss48.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience brief service interruptions while the routine scheduled maintenance is performed.
Update 1:03 AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.
Update 5:24 AM EST: Maintenance has been completed at this time. Services are once again available.