[RESOLVED] Gmail :: Downtime Tuesday 15th December 2020 12:53:16


We have received reports some of our clients are currently unable to send emails to gmail.com addresses. We are actively investigating the root cause of this interruption. We will provide updates as more details are made available. We sincerely apologize for any inconvenience in this regard.

UPDATE 6:06 PM EST: Gmail has confirmed it is an issue on their end. You can find more details at the URL below.

https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab

UPDATE 7:00PM EST: Google has confirmed this as resolved. Please feel free to reach out to our live support if you are still facing any issues.