[RESOLVED]wwwls4.a2hosting.com down Tuesday 10th April 2018 01:53:00


wwwls4.a2hosting.comĀ is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE: 6:45 AM Eastern - The server had to be rebooted and we're running FSCK on it now

UPDATE: 7:25 AM Eastern - Unfortunately, the server is still not available. Our system engineers are working on it

UPDATE: 8:23AM Eastern - The server is now back up and operational again.