Start Date: Thursday, December 10, 2020
End Date: Thursday, December 10, 2020
Time: 12:00 AM - 2:00 AM EST
Services Affected:
mi3-vz7-vm2.a2hosting.com
mi3-vz7-vm3.a2hosting.com
mi3-vz7-vm4.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on each server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
UPDATE 12:00AM EST: Our System Operations team has started the maintenance. We will post updates as more information becomes available in this regard.
UPDATE 12:35AM EST: Maintenance has been completed successfully. If you are still encountering any issues, please reach out to our live support for further assistance.