Start Date: Monday, December 7, 2020
End Date: Monday, December 7, 2020
Time: 12:00 AM - 2:00 AM EST
Services Affected:
nl1-vz7-vm1.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.
Update 12:31AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.
Update 12:40AM EST: Maintenance has been completed at this time. Services are once again available.