[RESOLVED] Singapore :: Connectivity Issue Monday 30th November 2020 14:47:56


Some of our clients hosted in the Singapore data center are currently experiencing a service interruption. Users hosted on the affected servers will experience service degradation as a result. Our Network Engineers are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:45PM EST: Our Network Engineers are still working on this issue. We will post updates as more information is available in this regard. We sincerely appreciate your patience and understanding as our team works towards a solution.

UPDATE 9:30PM EST: Our Engineers are still working on this. We will update this thread as more information becomes available.

UPDATE 9:45PM EST: Issues in Singapore Data Center have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.