mi3-mw2 :: MySQL Interruption Friday 27th November 2020 04:29:18


mi3-mw2.a2hosting.com is currently experiencing a MySQL interruption. Users hosted on this server will experience MySQL errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:50 PM EST: Our System Operations team is working with our vendor to fix any remaining issues. We will provide an update as soon as one is made available.

UPDATE 4:30 PM EST: Issues on mi3-mw2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.