[RESOLVED]a2ss31 :: Service Interruption Monday 23rd November 2020 20:16:02


a2ss31.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:50 AM EST: Issues on a2ss31.a2hosting.com have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.

UPDATE 6:20 AM EST: a2ss31.a2hosting.com's services are once again experiencing intermittent interruptions. Our System Operations team is investigating this issue. Updates will be provided as they become available.

UPDATE 7:00 AM EST: Issues on a2ss31.a2hosting.com have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.

UPDATE 8:43 AM EST: a2ss31.a2hosting.com's services are once again experiencing intermittent interruptions. Our System Operations team is investigating this issue. We will provide further updates as they're made available.

UPDATE 8:57 AM EST: Our System Operations team is taking the server offline to perform unplanned maintenance to stabilize the server. We will continue to provide updates as they're made available.

UPDATE 9:40 AM EST: Our System Operations team has successfully completed the unplanned maintenance to stabilize the server. We will continue to monitor all services closely.