sg1-ts2 :: MYSQL service Interruption Monday 9th November 2020 01:57:21


sg1-ts2 is currently experiencing a MySQL interruption. Users hosted on this server will experience MySQL errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update (Nov-10-2020) 4:55AM EST: Our System Operations team is still working to resolve the issues affecting MySQL. Further updates will be provided as they become available.

UPDATE (Nov-10-2020) 8:55 AM EST: Our System Operations team is still working to stabilize the issues affecting MySQL. We will continue to provide updates as they're made available.

UPDATE (Nov-10-2020) 12:41 PM EST: Our System Operations team continues to work toward stabilizing the issues affecting MySQL. We will continue to provide updates as they're made available.

UPDATE (Nov-10-2020) 2:55 PM EST: Our System Operations team is still working on stabilizing the issues affecting MySQL. We will continue to provide updates as they're made available.