[COMPLETED] nlssdman39 :: Scheduled Maintenance Friday 6th November 2020 19:13:29


Start Date: Monday, November 09, 2020

End Date: Monday, November 09, 2020

Time: 7:00 PM - 1:00 AM EDT 

Services Affected:

nlssdman39.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 6:50 PM: Our System Operations team will be starting the upgrade shortly. We will post updates as more information becomes available in this regard.

UPDATE 7:05 PM: Our System Operations team has started the maintenance.

UPDATE 7:25 PM: Maintenance has been completed. Please reach out to our live support if you are encountering any issues.