[RESOLVED] ssr22.supercp.com :: Scheduled Maintenance Thursday 5th November 2020 20:00:00


Start Date: Friday, November 6, 2020

End Date: Friday, November 6, 2020

Time: 1:00 AM - 8:00 AM EDT 

Services Affected:

www.ssr22.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:24AM EST: Maintenance will begin shortly. Further updates will be provided as they become available

Update 5:12 AM EST: The maintenance has completed its first stage, and the second stage is in progress at this time.

Update 5:12 AM EST: [RESOLVED] InnoDB maintenance  completed