a2ss53 :: Scheduled Maintenance Wednesday 4th November 2020 21:00:00


Start Date: Thursday, November 5, 2020

End Date: Thursday, November 5, 2020

Time: 2:00 AM - 5:00 AM EDT 

Services Affected:

wwwss53.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:00AM EST: Maintenance will begin shortly. Further updates will be provided as they become available.

Update 2:20AM EST: Maintenance has been completed at this time. Services are once again available.