sg1-ss4 :: Scheduled Maintenance Thursday 5th November 2020 05:00:00


Start Date: Thursday, November 5, 2020

End Date: Thursday, November 5, 2020

Time: 10:00 AM - 1:00 PM EDT 

Services Affected:

sg1-ss4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 12:45 PM EST: Our System Operations team is still performing the routine scheduled maintenance on this server. We will continue to provide updates as they're made available.

UPDATE 3:15 PM EST: Our System Operations team has completed the scheduled maintenance on the server and all services are back online at this time.