Start Date: Wednesday, November 4, 2020
Start Date: Wednesday, November 4, 2020
Time: 4:00 AM - 6:00 AM EDT
Services Affected:
az1-lr7.supercp.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 4:00AM EST: Maintenance will begin shortly. Further updates will be provided as they become available.
Update 4:45AM EST: Maintenance has been completed at this time. Services are once again available.