[RESOLVED] nlssdman39 :: Scheduled Maintenance Thursday 29th October 2020 18:54:00


Start Date: Thursday, October 29, 2020

End Date: Friday, October 30, 2020

Time: 10:00 PM - 4:00 AM EDT 

Services Affected:

nlssdman39.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 11:25PM EDT (4:25AM Amsterdam): Our Operations Team is currently working on the server. Users may experience downtime in the meanwhile.

UPDATE 11:40PM EDT (4:40AM Amsterdam): Due to some issues encountered, our team will re-attempt this maintenance at a later date. Server is back up and responding as normal. If you encounter any issues, please reach out to our live support for assistance.

UPDATE 10:00AM EDT : Our team is currently investigating reports of intermittent connectivity issues with the server affecting some of our customers. Our System Operations team is working to address the issues at this time.

UPDATE 1:00PM EDT : Our team indicates that the intermittent connectivity issues should be resolved. Please reach out to our support team should you encounter any further issues.