[RESOLVED] nlssdman38 :: Scheduled Maintenance Thursday 29th October 2020 18:54:11


Start Date: Thursday, October 29, 2020

End Date: Friday, October 30, 2020

Time: 10:00 PM - 4:00 AM EDT 

Services Affected:

nlssdman38.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 11:10PM EDT (4:10AM Amsterdam): Our Operations Team is currently working on the server. Users may experience downtime in the meanwhile.

UPDATE 11:20PM EDT (4:20AM Amsterdam): Maintenance has been completed. If you encounter any issues, please reach out to our live support for assitance.