nlssdman37 :: Scheduled Maintenance Thursday 29th October 2020 18:52:22


Start Date: Thursday, October 29, 2020

End Date: Friday, October 30, 2020

Time: 10:00 PM - 4:00 AM EDT 

Services Affected:

nlssdman37.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience service interruptions while the routine scheduled maintenance is performed.

UPDATE 10:50PM EDT (3:50AM Amsterdam): Our Operations Team is currently working on the server. Users may experience downtime in the meanwhile.

UPDATE 11:00PM EDT (4:00AM Amsterdam): Due to some issues encountered, our team will re-attempt this maintenance at a later date. Server is back up and responding as normal. If you encounter any issues, please reach out to our live support for assistance.