[RESOLVED]mi3-sr7 :: Scheduled Mainteance Monday 26th October 2020 21:00:00


Start Date: Tuesday, October 27, 2020

End Date: Tuesday, October 27, 2020

Time: 1:00 AM - 6:00 AM EDT 

Services Affected:

mi3-sr7.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:25AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 4:30AM EDT: Maintenance is still in progress at this time. Updates will be provided as they become available.

Update 6:30AM EDT: The maintenance has been completed at this time.