[RESOLVED] MI3-LR8 :: MySQL Interruption Wednesday 21st October 2020 06:49:23


MI3-LR8 is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 1:50 PM EDT: Our System Operations team was able to correct the issue affecting the server. MySQL on MI3-LR8 are available and online at this time.