[RESOLVED]mi3-ss49 :: Scheduled Maintenance Wednesday 21st October 2020 21:00:00


Start Date: Thursday, October 22, 2020

End Date: Thursday, October 22, 2020

Time: 1:00 AM - 9:00 AM EDT 

Services Affected:

mi3-ss49.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATED:  The scheduled maintenance is still running on this server. We will keep you updated accordingly.

UPDATE 6:41AM EDT: Maintenance has been completed at this time. Services are available once again.