Start Date: Monday, November 9
End Date: Monday, November 9
Time: 4:00 AM - 8:00 AM EDT
Services Affected:
az1-sr9.supercp.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 3:55AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.
Update 4:55AM EDT: Maintenance has been completed at this time. Services are once again available.