[RESOLVED]mi3-lr13 :: Scheduled Maintenance Thursday 22nd October 2020 22:00:00


Start Date: Friday, October 23, 2020

End Date: Friday, October 23, 2020

Time: 2:00 AM - 6:00 AM EDT 

Services Affected:

mi3-lr13.supercp.com

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:20AM EDT: This maintenance was completed during a previous maintenance period. No further service interruptions are planned at this time.