[RESOLVED]mi3-ss46 :: Scheduled Maintenance Tuesday 13th October 2020 21:00:00


Start Date: Wednesday, October 14, 2020

End Date: Wednesday, October 14, 2020

Time: 1:00 AM - 5:00 AM EDT 

Services Affected:

mi3-ss46.a2hosting.com

 

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 3:00AM EDT: Maintenance is still underway at this time. Further updates will be provided as they become available.

Update 4:40AM EST: Maintenance has been completed at this time. Services are once again available.