[RESOLVED] mi3-ss32 :: Scheduled Maintenance Thursday 8th October 2020 22:30:00


Start Date: Friday, October 9, 2020

End Date: Friday,  October 9, 2020

Time: 2:30 AM - 6:30 AM EDT 

Services Affected:

mi3-ss32.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:45AM EDT: The maintenance is in progress at this time. There may be intermittent service interruptions during this time. Further updates will be provided as they become available.

Update 7:30AM EDT: The maintenance has completed at this time. The service is online and available.