[RESOLVED]cURL Errors - Wordpress (Amsterdam DC) Thursday 1st October 2020 04:08:17


WordPress instances hosted in Amsterdam data center are experiencing cURL errors when updating WordPress and/or plugins. 

Our Operations team is working on this issue. We will provide an update on this as soon as possible.

UPDATE 10:35 AM EST: Our Network Engineers are still working on fixing any remaining intermittent connectivity issues with WordPress updates. We will continue to provide updates as they're made available.

UPDATE 1:33 PM EST: Our Network Engineers continue working toward fixing any remaining intermittent connectivity issues with WordPress updates. We will continue to provide updates as they're made available.

UPDATE 2:32 PM EST: Our Network Engineers have resolved all remaining intermittent connectivity issues. Our Network Engineers will continue to monitor this situation closely. Please contact our support team directly if you experience further issues.