[RESOLVED] mi3-lr13 :: Scheduled Maintenance Wednesday 30th September 2020 18:00:00


Start Date: Wednesday, September 30, 2020

End Date: Wednesday, September 30, 2020

Time: 10:00 PM - 11:59 PM EDT 

Services Affected:

mi3-lr13.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:56 EDT: Our System Operations team has completed the scheduled maintenance. All services are back online at this time.